ヒューリンクステクニカルサポート
Gene Inspector ホームページ | Gene Inspector
更新日: 14/03/19

4.14.11 GOR Structure Prediction

GOR 解析は、タンパク質の二次構造を統計的尺度を使用して予測する手法を説明した Garnier, Osguthorpe, Robson の論文 [J. Mol. Biol. 120:97-120 (1978)] に依拠します。図 4.55 に示すのは、標準的な出力結果です。

図 4.55:GOR 解析のグラフ出力例

この構造予測アルゴリズムの精度はおよそ 60~65% であるため (Chou-Fasman アルゴリズムでも同じことが言えますが)、予測される構造の解釈については、一定の留保を要します。このオブジェクトをターゲット状態にして、Object > View As Squiggles を選択すると、図 4.56 に示すような図が表示されます。

図 4.56: GOR 解析の Squiggles 出力例

 

これは、二次構造の予測を別な方法で表したものです。Object > View As Graph を選択すると、最初と同じグラフ表示に戻すことができます。

図 4.56 の一番下にあるのは凡例です。この凡例を使って、Squiggles プロットの外観を変更することができます。まずはじめに、出力オブジェクトをダブルクリックしてターゲット状態にします。次に、凡例のいずれかのアイテム、例えば Beta ラベル、をクリックします。ラベルが選択状態になったら、Format メニューに用意されている項目を使って、ラインの太さ、色、パターンに変更を加えることができます。凡例テキストのフォントやサイズを変更することも可能です。内容に変更を加えると、Squiggles プロットに変更内容が反映されます。表示される情報は、Squiggles プロットでも、グラフプロットでも、同じシーケンスに関する内容となります。