HOME > テクニカルサポート > 製品 一覧 > Gene Construction Kit > チュートリアル
ヒューリンクステクニカルサポート
Gene Construction Kit マニュアル ホームページ | GeneConstructionKit
更新日: 14/03/14

チュートリアル 9:ゲル泳動と配向解析

クローニング・プロジェクトにおいては、クローニングのステップ毎にその成果を評価分析 (assay) しなければならないことがしばしばあります。これを行うには、ゲル電気泳動 (gel electrophoresis) を使う方法が一般的です。このチュートリアルでは、GCK でゲル泳動を実行する方法をご紹介します。

  1. GCK を起動して、チュートリアル6:DNA セグメントのクローニングとサイレント突然変異で作成した2つのファイル construct#6construct#7 を開きます。これらのファイルを作成していない方は、tutorial files フォルダに予めインストールされている同名のファイルを利用することもできます。2つのファイルを呼び出すと、それぞれのベクターに逆向きにクローニングされた hsp70 フラグメントが表示されます。このチュートリアルでは、これら2つの方向の違いをゲル電気泳動を使って確かめることにします。

  2. construct#6 ウィンドウをクリックするか、Window メニューから選択して前面に表示させます。DNA を一回クリックして、選択状態がないようにしてください。挿入ポイントが点滅表示されるはずです。Construct > Features > Mark Sites を選択します (コマンド - M (Mac) / Ctrl - M (Windows) でも同じです)。左側のリストから BfaI を探し出したらダブルクリックして、右側のリストにそれを移動させます。次に、BsiHKAI を見つけて、それを右側のリストに移動させます。ダイアログは図 2.47 のようになっているはずです。OK ボタンをクリックすると検索準備が整います。
    図 2.47:配向解析に使う部位のマーキング

  3. construct#6 で、マークの付いた部位を多数確認できます。ウィンドウ背景部分のいずれかをクリックすると、先ほどマークした部位の選択状態が解除されます。BfaI 部位のいずれかひとつをダブルクリックします。部位名のひとつをダブルクリックすると、同一の名称をもつ他のすべての部位も選択されることになります。現在ウィンドウは図 2.48 のようになっているはずです。
    図 2.48: construct#6 でマークされた BfaI 部位

  4. Edit > Copy を選択して、選択状態の部位をクリップボードにコピーします。DNA 配列ではなくマーカーのセットをコピーする点に注意してください。

  5. File > New… を選択します。図 2.49 に示すダイアログが表示されます。新規ゲルウィンドウを作成するのでポップアップメニューから Gel を選択し、新規ファイル名に orientation analysis と入力します。OK ボタンをクリックすると、図 2.50 に示すような新規ゲルウィンドウが作成されます。左側に並んでいるのはサイズマーカーです。ウィンドウの上部で点滅している三角形は、次のレーンが作成される挿入ポイントをあらわしています。
    図 2.49:新規ゲルウィンドウの作成

    図 2.50:空白のゲルウィンドウ

  6. Edit > Paste を選択して、レーン1にサイトマーカーを貼り付けます。結果は図 2.51A のようになるはずです。これは制限酵素によって切断された断片のゲル上の移動予測をあらわしています。このウィンドウのゲルの右上隅付近、つまり、ゲルの突き出ている「タブ」の真上でマウスをクリックします。点滅している三角形の挿入ポイントの位置がそこに移動します。
    図 2.51:配向解析ゲル
    A
    B
    C

  7. 次に、construct#6 ウィンドウを再び前面に表示させ、BsiHKAI 部位のいずれかひとつをダブルクリックしてその部位すべてを選択状態にします。Edit > Copy を選択して選択状態の部位をクリップボードにコピーします。

  8. ゲルウィンドウに戻り、三角形がゲルの右側にあることを確認したら Edit > Paste を選択すると、サイトマーカーがレーン2に貼り付けられます。結果は図 2.51B のようになっているはずです。これが時計回りに hsp70 を挿入した construct#6 から得られるダイジェスト (digest) です。

  9. このダイジェストを hsp70 が反時計回りに挿入された construct#7 のものと比較するために、construct#7 についても同様の手順をおこなう必要があります。

  10. construct#7 の DNA で BfaIBsiHKAI の部位をマーキングして (Construct > Features > Mark Sites図 2.47 と同様)、ダイジェストの作成を繰り返します。

  11. construct#7 ウィンドウで BfaI 部位のひとつをダブルクリックして全ての部位を選択状態にします。Edit > Copy を選択して選択した部位をクリップボードにコピーします。

  12. 配向解析ゲルウィンドウに移り (見つけられなければ Window メニューを使ってください)、ゲルの上部のレーン1と2の間でマウスをクリックして、点滅する三角形の挿入ポイントをその位置に移動させます。Edit > Paste を選択して新たに追加されるレーン2にサイトマーカーを貼り付けます。construct#6 の BsiHKAI ダイジェストはレーン3になる点に注意してください。

  13. 最後に、construct#7 ウィンドウに戻り、BsiHKAI 部位のすべてを選択し、それらをゲルの右端にコピー&ペーストします (これがレーン4となります)。結果は図 2.51C のようになっているはずです。

  14. 基準となる標準レーンを追加したい場合は、tutorial files フォルダにある standards gel という名称のファイルを開き、標準マーカーのダイジェストを幾つか確認することができます。その中から関心のあるレーンのいずれかをマウスでクリックして選択状態にして (ハイライト表示になります)、コピーしたら、他のダイジェストで行った操作と同様に、現在開いている配向解析用のゲルに貼り付けます。結果がどのようになるかを確認したい場合は、tutorial files フォルダにあるファイル orientation analysis を開いてください。

  15. クローニング実験とゲル泳動を実際に行う場合、実際のゲルと図 2.51C に示す予測されたゲルパターンとを比較することによって挿入の向きを見分けることができるはずです。

  16. 以上でこの (長い) チュートリアルを終了いたします。最後までお付き合いいただきありがとうございました。開いているすべてのファイルを変更内容を保存せずに閉じてください。

注釈:

  1. クリップボードにある内容は実際にはサイトマーカーだけではありません。マークされた部位の位置情報とともにコンストラクトの DNA が含まれています。これを元にゲルウィンドウの断片が変換されるのです。

  2. このファイルはゲルファイルであることを忘れないでください。従って、このファイルを開くことができるようにするためには Open ダイアログで Gel ボタンをクリックする必要があります。図 2.1 をご覧ください。

  3. このファイルはイラストレーションファイルであることを忘れないでください。従って、このファイルを開くことができるようにするためには Open ダイアログで Illustration ボタンをクリックする必要があります。図 2.1 をご覧ください。

 

記事原文

 

前のページにもどる