ヒューリンクステクニカルサポート
Design-Expert サポート情報 Design-Expert 製品ページ
更新日: 21/01/13

2. 実験の計画

1) すべての因子の名前を入力せずに計画を進めたい場合には、“Help” -> “Tutorial Data” -> “PCR.dxpx” を開いてください。その後 “File” -> “New Design” を選択し、“Yes” をクリックして「以前の計画情報を使用する(Use previous design info)」をクリックしてください。この際、分割法における2水準完全実施要因計画の以下の設計仕様に注意してください。

はじめから計画を設計する

2) “Next” をクリックしてエイリアスを表示(結果はありません)し、もう一度 “Next” をクリックして因子の入力を確認します。ここで、HTC係数には小文字(a、b、c)のラベルが付いていることに注意してください。 一方、変更しやすい(ETC)係数は大文字で、E、F、G、H、およびJでラベリングされています(文字Iは、モデル切片のラベルとして予約されているためスキップされます)。

設計された因子

 

3) “Next” をクリックし、Response の入力画面を表示してSignal/Noise ratio をデフォルトのままもう一度 “Next” をクリックすることでSplit-Plot Design Power を表示することができます。HTC係数(a、b、c)の検出力が低下していることに注意してください。これは、HTC係数が8つのグループ(whole plot)に配置されているために発生し、無作為化が制限されます。

設計した検出力

 

4) “Finish” をクリックして、計画構築ウィザードを終了し実験計画(recipe sheet)を作成してください。その際、警告画面が表示されたら“OK” を押して、因子レベルをリセットします。表示されたプロットを下にスクロールすると、合計 256 run の8つのwhole-plot のグループがどのように分割されているかがわかります。次に、“File” -> “New Design” を選択して、“PCR.dxpx” を再度開いて結果を取得します。

計画を再構築してデータを収集したので、このチュートリアルを続けて Design-Expert の持つ、分割法における2水準完全実施要因計画のための専用ツール、及びプロクラムの統計分析、診断を最終的に評価するための画面を表示します。

 

 

前のページにもどる