HOME > テクニカルサポート > 製品 一覧 > Shape Software > ATOMS チュートリアル
ヒューリンクステクニカルサポート
ATOMS サポート情報 ATOMS / SHAPE / VIBRATZ 製品情報
更新日: 09/11/09

チュートリアル3: ドデカヘドラン (Dodecahedrane)

ドデカヘドランは、正5角形から成る 12 面体の 20 の頂点にそれぞれ炭素原子を有し、各炭素原子には水素原子が 1個ずつ結合している仮想的な環状の飽和炭化水素分子です。ここでは、.SYM ファイルを使用した非結晶学的対称 (non-crystallographic symmetry) の入力方法と、棒型の原子結合 (Stick Bonds) の利用方法を紹介します。描画方法には、陰影付き(Shading)と斜視図 (perspective viewing) を使用します。I.SYM ファイルを作成するための SYMGRP を確認してください。I.SYM は、この事例では、SAMPLES フォルダにあります。Cartesian symmetry ファイル (.SYM) は、データファイルと同一のディレクトリになければならないため、カレントのディレクトリが SAMPLES ディレクトリになっていることを確認するか、又は、I.SYM ファイル自体をカレントのディレクトリに移動させてください。SAMPLES サブフォルダからファイルを読込むと、 ATOMS のカレントディレクトリは SAMPLES サブフォルダに切り替わります。「New input completed - calculate now? (新規インプットが完成しました。計算を開始しますか?)」というメッセージボックスがあらわれるまでは、いつでも新規インプットボタンに戻ることができます。「No (いいえ) 」をクリックした場合、File メニューの Save As (名前を付けて保存する) を選択して、取扱中のファイルを SAMPLES フォルダに保存できます。

  1. File メニューの New コマンドを選択します。詳しくはチュートリアルの最初にある一般コマンドのセクションを確認してください。
  2. 「Title-Axes (タイトルと軸の設定) 」ダイアログがあらわれます。Title フィールドに「Dodecahedrane」と入力します。「Structure axes:」 コンボボックスを「unit Cartesian」に指定します。
  3. 「Symmetry Option (対称オプション) 」ダイアログがあらわれます。「Cartesian Matrices」を選択します。
  4. 「Symmetry - Cartesian Matrices」サブダイアログが現われます。Browse ボタンを押して、I.sym ファイルを指定します。
  5. 「Boundary Option」ダイアログが現われます。「No Boundaries (molecule)」を選択します。OK を押すと選択内容を確認するためのダイアログが現われます。

  6. 「Crystal Forms for Display」ダイアログが現われます。Display グループのラジオボタンを「None」にします。
  7. 「Input Atoms」ダイアログが現われます。「Add...」ボタンを押して原子データを追加します。
  8. 「Add Atom Number」サブダイアログが現われます。ここでは炭素原子を 1つ入力します。Type に 6 (炭素の原子番号に相当) を、Radius に 0.35 を入力します。 x, y, z 座標にはそれぞれ、0.0, 0.0, 1.4 を入力します。Colors は任意の色を設定可能ですが、ここでは、Rims (境界線) に黒 (0, 0, 0) を、Fill (塗り潰し色) にマゼンダ (255, 0, 255) を設定します。 Black-and-white patterns (モノクロ用パターン) では、Rims (境界線) に 15 black を、Fill (塗り潰し色) に 2 を設定します。Pen no (ペン番号) には 1 を設定します。ただし、ペンプロッターを使用しない場合は、ここは無視して構いません。
  9. 続いて、「Next」ボタンを押して水素 (H) 原子の入力をします。Type に 1 を Radius に 0.2 を設定します。x, y, z 座標には、それぞれ、0.0, 0.0, 2.2 を入力します。境界線 (rim) の色は先に入力した黒のままでもよいですが、 塗り潰し色とパターンは見分けがつくように変えた方がよいです。ここでは、それぞれシアン (0, 255, 255)、4 に変更します。Label には H を入力してください。
  10. OK を押すと、「Input Atoms」ダイアログに戻りますので、入力した内容を確認してください。もし、誤りがあれば、変更したいリストを選択して「Revice (修正) 」ボタンをクリックして修正してください。
  11. 「Polyhedra (多面体)」ダイアログが現われます。ここでは、多面体は使用しませんのでそのまま OK を押してください。
  12. 「Bonds (結合)」ダイアログが現われます。「Add Bonds...」ボタンを押して結合データを追加します。
  13. 「Input Bond Data (結合データの入力)」サブダイアログが現われます。ここから 2個の結合を入力します。まず、C-C 結合データを入力します。Atom type 1 と Atom type 2 に 6 を入力します。 Min. distance (最小距離) には 0.4 以下の値を入力し、Max. distance (最大距離)フィールドには 1.4 を入力します。 Radius (半径)には 0.1 を入力します。 Rim (境界線) の色には黒を、パターン番号には 15 を設定します。塗り潰し色とパターンは好きな値を設定できますが、ここでは、赤 (255, 0, 0) と 6 を設定します。
  14. 続いて C-H 結合データを入力します。Atom type 1 には 6 を、Atom type 2 には 1 を入力します。Min. distance フィールドには 0.4 以下の値を、Max Distance フィールドには 1.0 を入力します。Radius には 0.06 を入力します。 Rim (境界線) の色には黒を、パターン番号には 15 を設定します。塗り潰し色とパターンは好きな値を設定できますが、ここでは、青 (0, 0, 255) と 6 を設定します。
  15. OK を押すと、「Bonds」ダイアログに戻ります。入力に間違いがあればここで修正してください。OK を押したら入力完了です。
  16. 「End of Mandatory Input」(必須入力の終了) ダイアログが現われます。これで、新規データの入力が終わりました。ここで、ダイアログを使って Input2 のデータを設定するか、あらかじめ設定されたパラメータ値を利用するかを選択できます。もし、New インプットから開始して、構造ファイルがメモリに存在していれば、そこで利用されているパラメータ(Current Values)を選択することもできます。ここでは、Continue を選択し、サンプルファイル DDRANE.STR と結果が同じであることを確認します。
  17. Crystal Edge and Display ダイアログが現われます。Display グループから「Atoms only」を選択します。
  18. Perspective Viewing ダイアログが現われます。ボックスにチェックを入れ、Perspective distance を 7.5 に設定します。
  19. Stereopairs ダイアログがあらわれます。「Stereopairs on」ボックスにチェックを入れることも可能ですが、その場合は、スクリーン画像を 3D で見るための特別なビュアーが必要になります。
  20. Rims or Edges ダイアログが現われます。すべてのボックスのチェックを外します。陰影のある表示をする場合は、境界線がない方が効果的です。
  21. Line Width ダイアログが現われます。境界線は使用しませんが、「Set All to 0」 ボタンをクリックして全ての値を 0 にします。「Use Individual」ボタンはすべて外しておいてください。
  22. Shading ダイアログが表示されます。 Shading for atoms (原子に対する陰影効果) と Shading for bonds (結合に対する陰影効果) のボックスにチェックを入れます。 No. of zones (区分領域の数) は 32 に指定します。 Illumination vector には、3.0, -1.0, 1.0 を設定します。
  23. Background Color ダイアログが現われます。スクリーン上で表示させるには、(170, 170, 170) 程度の明るめかミディアムの灰色が好ましいです。
  24. 「Dislpay of Crystal Axec」ダイアログと、「Unit-Cell Display」ダイアログが表示されます。ここでは、いずれも非表示にします。

  25. Thermal Ellipsoid Parameters」 ダイアログが現われます。ここでは Cancel ボタンを押してそのまま次に進みます。
  26. 「Initial Orientation」ダイアログが現われます。Initial Cartesian rotations の x, y, z の値を 0 にして、Clinographic viewing チェックボックスをオンにします。
  27. Scalling ダイアログが現われます。Scale mode 項目の「Maximize size for each view」を選択します。
  28. Centering ダイアログが現われます。センタリングモードから「Automatic Centering」を選択します。
  29. Calculation Output ダイアログが現われます。 Output: コンボボックスから「No Output」を選択します。
  30. ダイアログがすべて終わると、データファイルを保存するかどうかを聞かれます。
  31. メッセージボックスが現われて、「New input completed - calculate now? (新しいインプットが完成しました。計算を開始しますか?)」と表示されます。
  32. 「Yes」をクリックすると、即座に結果が表示されます。

ここで入力した結果は、SAMPLES サブフォルダにある DDRANE.STR ファイルと比較することができます。ファイルメニューの Listings > List Input コマンドを使えば、それぞれのインプットパラメータの違いを確認できます。

 

前のページにもどる