HOME > テクニカルサポート > 製品 一覧 > FlexPro > FlexPro 9.1 のインストールについて
ヒューリンクステクニカルサポート
皆様からのご質問のうち、よくある質問を掲載しました。
FlexPro サポート情報 FlexPro 製品ページ
更新日: 14/04/21

FlexPro 9.1 のインストールについて

質問

FlexPro 9.1 をインストールしようとすると、「Windows インストーラ サービスでインストールできません。」というエラーメッセージが表示され、インストールできません。

回答

FlexPro 9.1 に付属するライセンスマネージャのインストールに Windows Installer 4.5 以降が必要です。お手数ですが、下記 Microsoft 社のサイトより Windows Installer 4.5 をインストールして頂いた上で、FlexPro のインストールを再度お試しください。

なお、Windows Vista SP2 以降、および、Windows Server 2008 SP2 以降には Windows Installer 4.5 以降が付属していますので、別途インストールする必要はございません。

 

 

前のページにもどる