HOME > テクニカルサポート > 製品 一覧 > CrystalMaker
ヒューリンクステクニカルサポート
CrystalMaker サポート情報 CrystalMaker 製品ページ
更新日: 14/05/15

異なる構造体の合成

CrystalMaker は、簡単に結晶の切断面を作成することができます。そのためのツールもいろいろ用意されています。ここでは Lattice Plane ツールを使って、まず結晶を上下に切断します。

断面ができたら、その上に分子を配置します。さらにその断面と、他の切断面やスラグを結合させることもできます。下左側の画像は結晶面上に分子を配置した例、右側は結晶体同士を面で結合させた例です。

シリコン上の有機分子を配置
シリコンの結晶界面を生成

既存の結晶体に他の結晶体あるいは結晶軸を持ってくると、もともとあった結晶の対称性が失われてしまうことに注意して下さい。この問題は、以下のステップ11で述べる結晶モードと分子モードを切換えることで、解決されます。

切断面の作成と分子の配置

  1. CrystalMaker で結晶構造を読み込んだら、結合手やその他の表示設定が適切かどうか確認して下さい。作業前にバックアップを保存しておくとよいでしょう。

  2. Transform > Set Range メニューコマンドを使用して、必要な数だけ単位格子を作成します。

  3. Transform > Lattice Plane > Show メニューコマンドを選択します。

  4. (バージョンによっては設定ダイアログが表示されますので、切断面の方向と Show lattice plane オプションを設定し、OK ボタンを押します。)

    半透明の Lattice Plane が、結晶体の中央にプロットされます。

  5. ツールパレットの中から Lattice Plane ツールを選択します (ツールパレットが表示されていない場合は、Window > Palettes > Tools メニューコマンドをクリックして下さい) 。

  6. Lattice Plane ツールを使って、半透明の Lattice Plane をクリックし、切断面を作る位置までドラッグします。マウスでドラッグしても、垂直方向にしか Lattice Plane は移動しません。結晶体を回転させて、見やすい位置に変更して下さい。

    (ツールを変更せずに、簡単に結晶体を回転させることができます。スペースバーを押しながらマウスをクリックすると回転ツールに切り替わり、スペースバーを放すと Lattice Plane モードに戻ります。)

  7. 用意が整ったら、Transform > Slice Model メニューコマンドをクリックします。

  8. ダイアログが表示され、Lattice Plane の上部と下部のどちらをカットするか尋ねられます。Hide Others または Hide Selection ボタンを押して選択して下さい。

    選択された原子 (あるいは選択外の原子) が非表示になります。

  9. Lattice Plane を非表示にするには、Transform > Lattice Plane > Edit メニューボタンをクリックし、Show lattice plane チェックボックスを OFF にして OK ボタンをクリックします。(同チェックボックスのないバージョンの場合は、塗り色を背景と同じ白に設定します。)

  10. ブロックを作成する場合は、再度 Lattice Plane ツールに戻り、若干位置を変えます。あとは、ステップ 5~7 を繰り返します。

  11. これまでに作った切断面の上部に分子を配置するには、あらかじめ CrystalMaker の分子構造ファイル (.cmmf) 形式で保存しておく必要があります。

    次に、Transform > Crystal to Molecule メニューコマンドを使って、切断面の結晶構造が持つ対称性を破棄します。

    そして File > Place Molecule メニューコマンドを使い、上部に配置する分子構造ファイルを選択します。

    最後にツールパレットの Arrow ツールを使用して、表示させたい位置に分子を移動させます。(選択した部分だけ回転させる場合は、ツールパレットの Rotate Selection モードを使用します。)

その他、手作業で結晶体の切断面を作る方法もあります。たとえば、Set View Direction コマンドを使用して 結晶体を 90度回転させ、選択ツールのどれかで原子をブロック状に切り分けます。

 

粒界の作成

切断面あるいはスラグを作ったら、それを自立的な分子にする (Transform > Crystal to Molecule メニューコマンド) ことができます。そして、その分子構造の中に別の分子を配置して (File > Place Molecule メニューコマンド) 、層や粒界、あるいはこの操作を繰り返し行って複合材を作り出すことができます。

 

記事原文

 

前のページにもどる